1
Vote

Orchard 1.8.1 Compatability

description

When installing image power tools for orchard 1.81. I get the following error message: The assembly reference 'Orchard.Media' could not be loaded for module 'Amba.ImagePowerTools'.

comments

musukvl wrote Apr 29, 2015 at 11:42 AM

Image Power Tools needs Orchrd.Media module enabled. In Orchard 1.8.1 it is disabled by default.

musukvl wrote Apr 29, 2015 at 2:29 PM

Amba.ImagePowerTools 2.3.3 does not use Orchrd.Media.